login   |    register
User Support
This forum is only for posting problems dealing with login problems or site errors.
Cannot Login
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,564 posts
IPMS-UK KitMaker Branch: 48 posts
Posted: Monday, November 16, 2020 - 03:15 PM UTC
I will add for the benefit of others reading this, this situation is exactly why I encourage people to use your social logins like Facebook or your Google login for the forums. Those options basically mean Facebook or Google are your password/account gateways and they do that job quite well. And if you are concerned about information sharing I can tell you as the person who sees the actual data saved (at least for our content sites -- I don't even have a view of the database for the new forums) there is nothing more than name and email shared with our systems and sometimes the ability to grab your avatar/profile image from Google or Facebook. That's it.

Cheers,
Jim
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,564 posts
IPMS-UK KitMaker Branch: 48 posts
Posted: Monday, November 16, 2020 - 03:08 PM UTC
I sympathize with this kind of problem. No idea why you can't login other than maybe the password was not entered as you planned. The problem is that the new forum doesn't let ANYONE other than the user change their password. The only option we have is to modify your email to another email. Or we can add an alternate email as well. I know Gmail is working because they don't use the rather bs option of blocking IPs based on black lists that potentially cover tens of thousands of companies using email sending services like SendGrid.

I do apologize for the trouble.

Thanks,
Jim
RobinNilsson
Staff MemberDirector of Member Services
KITMAKER NETWORK
_VISITCOMMUNITY
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,687 posts
IPMS-UK KitMaker Branch: 0 posts
Posted: Monday, November 16, 2020 - 10:37 AM UTC
Have you tried clearing the browser cache?

27-1025
_VISITCOMMUNITY
North Carolina, United States
Joined: September 16, 2004
KitMaker: 1,278 posts
IPMS-UK KitMaker Branch: 0 posts
Posted: Monday, November 16, 2020 - 07:46 AM UTC
I don't understand. I used my user name and new password for the 'new forum' but after I logout I cannot log back in - it says my user name and password are wrong