login   |    register
General Ship Modeling
Discuss modeling techniques, experiences, and ship modeling in general.
Floating an idea about the new forum
CReading
#001
_VISITCOMMUNITY
California, United States
Joined: February 09, 2002
KitMaker: 1,726 posts
IPMS-UK KitMaker Branch: 8 posts
Posted: Tuesday, August 04, 2020 - 01:20 AM UTC

Quoted Text

I can also look at ways to make it easy for members to download all the files in the transition.



It would be great if you could do this. I have numerous photos of my dios and a s**t load of reference stuff that have never been published on the site. I'd be devastated if these pictures were lost. Anyhow, let me know.
Hope all is good with you. Cali is in the second wave of this COVID thing and is tightening up restrictions again. Now that I'm retired we had hoped for a road trip and tour back east. Looked forward to dropping in and visiting but apparently that isn't in the cards for the foreseeable future.
Cheers.,
C.
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,571 posts
IPMS-UK KitMaker Branch: 48 posts
Posted: Tuesday, August 04, 2020 - 02:00 AM UTC

Quoted Text


Hope all is good with you. Cali is in the second wave of this COVID thing and is tightening up restrictions again. Now that I'm retired we had hoped for a road trip and tour back east. Looked forward to dropping in and visiting but apparently that isn't in the cards for the foreseeable future.
Cheers.,
C.



Awwwe... yeah that would have been nice. 2021 may be a better year... hopefully.

Retired eh? That must be nice. Now you really have some time for modeling again.

Things going pretty well here Covid wise as we are pretty remote from any large cities, etc. and people are wearing their masks.

Cheers,
Jim
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,571 posts
IPMS-UK KitMaker Branch: 48 posts
Posted: Tuesday, September 29, 2020 - 06:36 AM UTC
Hi all,
I am just about ready to open the Beta MSW site as well as the new forum. I will likely make a bigger post or even little header graphic on this tomorrow, but for anyone that wants to see it now and try it out you are more than welcome to start testing it. I say testing, but for all intents and purposes I expect the new are ready for prime time and the media/content sites will likely need some fine tuning but anything added to it WILL BE STAYTING. So in other words don't think I am going to just flush any new content down the drain or anything later on.

When you setup a NEW account remember you technically only need one for the forums as only content contributors will need a login for the main site. However if you want to contribute content please do setup an account on that site.

Here is the URL: https://new.modelshipwrights.com

The forum URL is here: https://forums.kitmaker.net

Cheers,
Jim
RussellE
#306
_VISITCOMMUNITY
Victoria, Australia
Joined: June 27, 2010
KitMaker: 3,959 posts
IPMS-UK KitMaker Branch: 5 posts
Posted: Tuesday, September 29, 2020 - 11:59 AM UTC

Quoted Text

Hi all,
I am just about ready to open the Beta MSW site as well as the new forum. I will likely make a bigger post or even little header graphic on this tomorrow, but for anyone that wants to see it now and try it out you are more than welcome to start testing it. I say testing, but for all intents and purposes I expect the new are ready for prime time and the media/content sites will likely need some fine tuning but anything added to it WILL BE STAYTING. So in other words don't think I am going to just flush any new content down the drain or anything later on.

When you setup a NEW account remember you technically only need one for the forums as only content contributors will need a login for the main site. However if you want to contribute content please do setup an account on that site.

Here is the URL: https://new.modelshipwrights.com

The forum URL is here: https://forums.kitmaker.net

Cheers,
Jim



Hi Jim!

This is fantastic news! I'm super excited about the new site! Had a look already and it looks so good!

Thank you for your efforts to get it up and running
RussellE
#306
_VISITCOMMUNITY
Victoria, Australia
Joined: June 27, 2010
KitMaker: 3,959 posts
IPMS-UK KitMaker Branch: 5 posts
Posted: Tuesday, September 29, 2020 - 11:00 PM UTC
Although... on attempting to sign up for the forum I've hit a snag as my confirmation email has not materialized
McRunty
#491
_VISITCOMMUNITY
Missouri, United States
Joined: April 06, 2016
KitMaker: 602 posts
IPMS-UK KitMaker Branch: 0 posts
Posted: Wednesday, September 30, 2020 - 06:21 AM UTC

Quoted Text

Although... on attempting to sign up for the forum I've hit a snag as my confirmation email has not materialized



Mine came in with no issues.
McRunty
#491
_VISITCOMMUNITY
Missouri, United States
Joined: April 06, 2016
KitMaker: 602 posts
IPMS-UK KitMaker Branch: 0 posts
Posted: Wednesday, September 30, 2020 - 06:30 AM UTC
Just had a long conversation with DiscoBot

He is a good bot!
McRunty
#491
_VISITCOMMUNITY
Missouri, United States
Joined: April 06, 2016
KitMaker: 602 posts
IPMS-UK KitMaker Branch: 0 posts
Posted: Wednesday, September 30, 2020 - 06:36 AM UTC

Quoted Text

When you setup a NEW account remember you technically only need one for the forums as only content contributors will need a login for the main site. However if you want to contribute content please do setup an account on that site.

Here is the URL: https://new.modelshipwrights.com

The forum URL is here: https://forums.kitmaker.net



Just so I know I have this right, we have to create separate profiles on each site? That's what I had to do. If so will there be an opportunity later to link/combine them?
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,571 posts
IPMS-UK KitMaker Branch: 48 posts
Posted: Wednesday, September 30, 2020 - 07:07 AM UTC

Quoted Text

Although... on attempting to sign up for the forum I've hit a snag as my confirmation email has not materialized



Yeah sorry you were sort of the guinea pig for that. I hadn't added that particular servers IP address to the authorised list of IPs so that's why yours got batted away. It should work now though if you click on the Create link I think it will give you a way to request a new email.

Cheers,
Jim
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,571 posts
IPMS-UK KitMaker Branch: 48 posts
Posted: Wednesday, September 30, 2020 - 07:11 AM UTC

Quoted Text


Quoted Text

When you setup a NEW account remember you technically only need one for the forums as only content contributors will need a login for the main site. However if you want to contribute content please do setup an account on that site.

Here is the URL: https://new.modelshipwrights.com

The forum URL is here: https://forums.kitmaker.net



Just so I know I have this right, we have to create separate profiles on each site? That's what I had to do. If so will there be an opportunity later to link/combine them?



Maybe? There is some work on the forum app to create SSO (Single Sign On) OAuth-type authentication, but even if I had that (which is basically what Google and Facebook do) there would still be multiple databases with multiple profile settings. So... given that, probably not.
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,571 posts
IPMS-UK KitMaker Branch: 48 posts
Posted: Wednesday, September 30, 2020 - 07:19 AM UTC

Quoted Text

Although... on attempting to sign up for the forum I've hit a snag as my confirmation email has not materialized



Wait I just realized you said "the forum". I got an email saying that the content/media site had gotten rejected by our mail sending service, but not the forum.I just created a new test user in the forums and got the email super quick. So I would do the normal, check spam, etc. as I think it likely did send it out.

On the initial signup screen once it sends the email it does give you an option to "change email" so that might be an option if you can't for some reason get that to come through. It's being sent by SendGrid though and they are a top-rated mail sender.

Cheers,
Jim
RussellE
#306
_VISITCOMMUNITY
Victoria, Australia
Joined: June 27, 2010
KitMaker: 3,959 posts
IPMS-UK KitMaker Branch: 5 posts
Posted: Wednesday, September 30, 2020 - 08:51 AM UTC

Quoted Text


Quoted Text

Although... on attempting to sign up for the forum I've hit a snag as my confirmation email has not materialized



Wait I just realized you said "the forum". I got an email saying that the content/media site had gotten rejected by our mail sending service, but not the forum.I just created a new test user in the forums and got the email super quick. So I would do the normal, check spam, etc. as I think it likely did send it out.

On the initial signup screen once it sends the email it does give you an option to "change email" so that might be an option if you can't for some reason get that to come through. It's being sent by SendGrid though and they are a top-rated mail sender.

Cheers,
Jim



Well, I tried with an alternate email address that I don't use very much and it went through almost immediately! 👍

But! My primary email address (which normally has no problem at all) isn't getting the email... Not even in the spam folder... 😰

Have you received any email notifications saying they've been rejected?

If so, I'll contact my ISP and try to find out what is going on 🤦
Grauwolf
#084
_VISITCOMMUNITY
Quebec, Canada
Joined: September 14, 2005
KitMaker: 2,485 posts
IPMS-UK KitMaker Branch: 2 posts
Posted: Saturday, October 03, 2020 - 06:40 PM UTC
Hi Jim,

Registered everything went fine but
I am not receiving an activation email?
Cheers,
RussellE
#306
_VISITCOMMUNITY
Victoria, Australia
Joined: June 27, 2010
KitMaker: 3,959 posts
IPMS-UK KitMaker Branch: 5 posts
Posted: Saturday, October 03, 2020 - 10:04 PM UTC

Quoted Text

Hi Jim,

Registered everything went fine but
I am not receiving an activation email?
Cheers,



I had the same problem with my primary email address...

My gmail account worked fine though:

Currently I am waiting on my ISP to get back to me as I've reported the problem to them
Grauwolf
#084
_VISITCOMMUNITY
Quebec, Canada
Joined: September 14, 2005
KitMaker: 2,485 posts
IPMS-UK KitMaker Branch: 2 posts
Posted: Sunday, October 04, 2020 - 11:44 AM UTC
TXS Russell for the tip.

Problem is also that if I change email account, it won't let me
use my username cause according to the field, it is already in use.

Jim, HELP!