login   |    register

Scale Modeling Sponsors

See Your Ad Here!

Dingforum
The meeting hall for general discussions. Open to all.
Hosted by Mal Mayfield
Unable to post to my gallery!
Holdfast
Staff MemberPresident
IPMS-UK KITMAKER BRANCH
#056
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: September 30, 2002
KitMaker: 8,514 posts
IPMS-UK KitMaker Branch: 1,985 posts
Posted: Sunday, May 13, 2018 - 06:13 PM GMT+7
I'm unable to post to my gallery! I've tried to sort it out but nothing seems to let me in I'm trying Flickr but also having trouble posting to that. So until I can resolve the hosting of my photos I can't really post any up dates.

I would be interested in if any of you are having similar problems with the KitMaker gallery and what hosting site do you use?
drabslab
_VISITCOMMUNITY
European Union
Joined: September 28, 2004
KitMaker: 2,078 posts
IPMS-UK KitMaker Branch: 4 posts
Posted: Sunday, May 13, 2018 - 08:04 PM GMT+7
Yes, I do have troubles. the reason for me is that I almost used up all the 50 MB of gallery space I have at my disposal.

Many have troubles with the gallery, it's one of the first negative aspects of kitmaker that I was confronted with when I joined back in 2004.

NO, I don't use a photo hosting site. I spent to much time already on hosting sites (photobucket remember) that changed conditions or simply stopped activity ruining all my efforts.

I am simply waiting for the promised Kitmaker upgrade and don't try to upload any pictures for the time being.

Unfortunately, that strongly limits my ability to contribute.
Holdfast
Staff MemberPresident
IPMS-UK KITMAKER BRANCH
#056
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: September 30, 2002
KitMaker: 8,514 posts
IPMS-UK KitMaker Branch: 1,985 posts
Posted: Tuesday, May 15, 2018 - 05:31 PM GMT+7
As a staff member I enjoy unlimited space on my Kitmaker account. So I have relied on it for years.But when I click to upload any new photos I just get an error message. I am still trying and I have asked on the site help forum but the Gallery is hosted "off Site"? and is an add on to Kitmaker so I get the impression that it can't be fixed

I can post from Flickr but I'm worried that could go the same way as Photobucket and It's awkward to find the links to post to my albums!

So posting on this site, and Aeroscale has become all but useless without photos.

I will persevere with it but it is frustrating
drabslab
_VISITCOMMUNITY
European Union
Joined: September 28, 2004
KitMaker: 2,078 posts
IPMS-UK KitMaker Branch: 4 posts
Posted: Tuesday, May 15, 2018 - 07:14 PM GMT+7

Quoted Text

, and Aeroscale has become all but useless without photos.

I will persevere with it but it is frustrating



Well, I notice that I don't persevere and am posting a lot less than I used to. Also the ambition to add content under form of reviews and features is gone.

I also seem to be missing many of the regular contributors including (ex) staff.

I hope that the site update that staff_Jim is apparently working on is a success.