login   |    register
Network Talk
For discussions about network-wide site topics, announcments, etc.
Trying to download photos to my account
WilliamDeCicco
#161
_VISITCOMMUNITY
New York, United States
Joined: May 03, 2010
KitMaker: 386 posts
IPMS-UK KitMaker Branch: 0 posts
Posted: Monday, April 29, 2019 - 01:52 PM UTC
Hello,

I have been a member for a long time, thing is I pay the $3.49 every month to store pictures on kitmaker an I have been successful, uploading pictures in the past, but for some reason I can't now. I do everything I am supposed to do to upload them and it goes throw, an says it was successfully uploaded but, there is no photo being uploaded.

Thank You
William DeCicco
petbat
_VISITCOMMUNITY
Queensland, Australia
Joined: August 06, 2005
KitMaker: 1,870 posts
IPMS-UK KitMaker Branch: 0 posts
Posted: Monday, April 29, 2019 - 03:02 PM UTC
Try uploading them one at a time. There was a glitch a while back, I'm sure if it was fixed.
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
_VISITCOMMUNITY
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,506 posts
IPMS-UK KitMaker Branch: 6 posts
Posted: Monday, April 29, 2019 - 10:10 PM UTC
Will I will get Jim on this to check it out for you.
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
_VISITCOMMUNITY
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,436 posts
IPMS-UK KitMaker Branch: 48 posts
Posted: Tuesday, April 30, 2019 - 09:18 AM UTC
Hi William,
Can you email me one of the files you are trying to upload and I will take a look and do a test upload, etc.

You can send to publisher@kitmaker.net

Thanks,
Jim