login   |    register

Scale Modeling Sponsors

See Your Ad Here!

User Support
This forum is only for posting problems dealing with login problems or site errors.
New Post and Reply Code Buttons
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
_VISITCOMMUNITY
California, United States
Joined: December 15, 2001
KitMaker: 12,389 posts
IPMS-UK KitMaker Branch: 48 posts
Posted: Tuesday, November 21, 2017 - 04:14 AM UTC
Ahh... okay you mean the Edit post screen. Hmmm... I will have to look at that and see how easy it would be to implement.

Jim
justsendit
_VISITCOMMUNITY
Colorado, United States
Joined: February 24, 2014
KitMaker: 2,632 posts
IPMS-UK KitMaker Branch: 0 posts
Posted: Tuesday, November 21, 2017 - 03:05 AM UTC
Safari 11.0.1 (primary)

FireFox 38.0.1 (secondary)

I tested both and found the same results.

Here's a screenshot.


Thanks,
ómike
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
_VISITCOMMUNITY
California, United States
Joined: December 15, 2001
KitMaker: 12,389 posts
IPMS-UK KitMaker Branch: 48 posts
Posted: Tuesday, November 21, 2017 - 02:54 AM UTC
Hi Mike,
I just tried replicating this but am seeing the black bar. Perhaps this is an OS/Browser thing. What are you using?

Thanks,
Jim
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
_VISITCOMMUNITY
California, United States
Joined: December 15, 2001
KitMaker: 12,389 posts
IPMS-UK KitMaker Branch: 48 posts
Posted: Tuesday, November 21, 2017 - 02:53 AM UTC
Test
Removed by original poster on 04/24/18 - 11:20:15 (GMT).